1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

MySQL upgrade confilicts

Discussion in 'Plesk for Linux - 8.x and Older' started by bushfaller, Sep 19, 2005.

  1. bushfaller

    bushfaller Guest

    0
     
    :confused:

    I tried upgrading my current MySql-3.23 > MySql-4.1 from the root console using the rpm : MySQL-server-4.1.14-0.i386.rpm
    and obtained the following errors:

    Failed dependencies:
    MySQL conflicts with mysql-3.23.58-16.FC2.1
    MySQL-server conflicts with mysql-server-3.23.58-16.FC2.1


    Please do help me out. I am running Plesk 7.5.4, just upgrading from 7.5.2

    thanks.
     
Loading...