1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mysql upgrade -- your input required

Discussion in 'Plesk for Linux - 8.x and Older' started by jspilon, Apr 7, 2006.

  1. jspilon

    jspilon Guest

    0
     
    Hello all,

    This post is in preparation of an upgrade of Mysql 3.23.58 to 4.x

    OS: Fedora Core 2
    Plesk: 7.5.4

    QUESTIONS
    1. 4.1 or 4.0.x ?
    2. Know Issues
    3. Applications incompatibility ( like vault apps )
    4. update source? ( mysql.org rpms, ART yum repository, others? )

    WHAT I ALREADY KNOW
    - If upgrading to 4.0.x, will need to update grant tables
    - If upgrading to 4.1, will need to set old_passwords=1 in my.cnf

    After all my research, reading mysql.org recomendations, reading forums here, contacting my colocation provider's tech support this is what I have

    I would now like to move forward and perform my upgrade, since this is a production server I wish to be really careful and document all the possible issues and steps to be taken before taking action and transform that 30 minutes downtime window to 72 hours!

    If you have anything to suggest, any experience to share, please go ahead!
     
Loading...