1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mysqld can't start after adding a value.

Discussion in 'Plesk for Linux - 8.x and Older' started by jackop, Mar 12, 2006.

  1. jackop

    jackop Guest

    0
     
    I modified my.cnf by adding the lines below,

    set-variable = innodb_buffer_pool_size=100M
    set-variable = innodb_additional_mem_pool_size=50M

    and then I restarted mysqld, but it failed.

    Does anybody know what 's the cause?
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    make sure they are below the [mysqld] statement and in the form of :

    innodb_buffer_pool_size=100M
     
  3. whoisjb

    whoisjb Guest

    0
     
    This is the same problem I'm having. Doesn't matter where I put the variables or which format I use, MySQL will not restart. When I look at the error log, it says "unrecognized option --wait_timeout=15" How could it not recognize this variable?
     
Loading...