1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

named/DNS randomly losing records

Discussion in 'Plesk for Linux - 8.x and Older' started by cmurphy@, Aug 29, 2005.

  1. cmurphy@

    cmurphy@ Guest

    0
     
    over the past week since upgrading to plesk 7.5.3 (plesk did the upgrade), we have noticed ALOT of issues around the named service.

    Specifically with domains zone files just all of a sudden not listed in the named.conf file.

    while i know how to fix this problem, by:

    a) editing the named.conf file to include the zone information for these domains

    or

    b) logging into plesk, selecting the domain which has all of a sudden stopped working, and then clicking "dns", disabling it, then re-enabling it.

    Whats more important and what i really need to know is why the (*#$ this is happening to begin with. With domains randomly it seems, stopping to work, this looks very bad for us. down time is nuts !!!

    there is no order, or pattern to the issue, half of one customers domains will work while all of anothers will be fine...

    I know that psa writes the zone information to the psa database, and uses that to write the named.conf file.

    So basically, how do i get PLESK to recreate the entire named.conf file from the database, and secondly, why are the entries in the psa database all of a sudden, randomly missing certain domains?
     
Loading...