1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Named fails to start...

Discussion in 'Plesk for Linux - 8.x and Older' started by RingofFire, Feb 10, 2007.

  1. RingofFire

    RingofFire Guest

    0
     
    I have tried reinstalling and it still doesn't help. After about an hour or two of setting up a couple domains in plesk, named crashes and fails to start with this error:

    [root@svr ~]# /etc/rc.d/init.d/named start
    Starting named:
    Error in named configuration:
    zone 0.0.127.IN-ADDR.ARPA/IN: loaded serial 20010622
    77.210.207.in-addr.arpa:12: unknown RR type '65.2'
    zone 77.210.207.in-addr.arpa/IN: loading master file 77.210.207.in-addr.arpa: unknown class/type
    _default/77.210.207.in-addr.arpa/IN: unknown class/type
    zone test.appalhost.info/IN: loaded serial 1171170219
    zone appalhost.info/IN: loaded serial 1171170219
    53.254.65.in-addr.arpa:12: unknown RR type '65.2'
    zone 53.254.65.in-addr.arpa/IN: loading master file 53.254.65.in-addr.arpa: unknown class/type
    _default/53.254.65.in-addr.arpa/IN: unknown class/type
    [FAILED]





    I have no clue why this is happening. Fedora Core 5 64bit with Plesk 8.1.0, fresh install and up to date.
     
  2. RingofFire

    RingofFire Guest

    0
     
    well, I deleted the bad PTR record in the file.

    But plesk keeps generating it again every time a new domain is added.
     
  3. poke

    poke Guest

    0
     
    have you removed it from the DNS template?
     
  4. RingofFire

    RingofFire Guest

    0
     
    Its the hostname PTR record, not from one of the domain names.

    I changed the hostname earlier but it is still putting the incorrect record in the file every time a new domain is added.
     
Loading...