1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

need help fast!

Discussion in 'Plesk for Linux - 8.x and Older' started by modom, Aug 31, 2005.

  1. modom

    modom Guest

    0
     
    need help fast -warning: failed to load external entity - site is down

    Hi,

    I created a backup of my domain, designhosting.biz and downloaded it to my harddrive. The plesk admin turned my domain off and now when I try to enable it I get this error message:

    Unable to activate/deactivate domain: domainmng failed: domainmng: /usr/loca/psa/admin/bin/tomcatmng execution failed:
    warning: failed to load external entity "/var/tomcat4/conf/server.xml"
    tomcatmng: Document /var/tomcat4/conf/server.xml not parsed successfully
    domainmng: Error while turn on tomcat service on domain designhosting.biz

    I do not have tomcat installed and never have tried to enable it for any domain.

    I tried restarting httpd, psa and rebooted the server and still the same error. My site is down so cannot receive emails. I can send them but not receive any now.

    Thanks!
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    There have been several posts regarding Tomcat issues. Here is one, see Cranky's post at "30th August 2005 08:35 PM" about half way down. Hope you are familiar with mysql command line:

    http://forum.plesk.com/showthread.php?threadid=26819&highlight=tomcat+AND+Components

    Actually, if you are not the Server Admin, then you probably don't have root SSH access.

    You may have to substitute 'tomcat4' instead of 'tomcat'.
    Did you have the admin try to turn it on? Has your domain been suspended for a reason??
     
  3. modom

    modom Guest

    0
     
    Hi,

    This is my personal domain so I removed it from plesk and added it back and restored from the backup I created.

    My site is not showing yet but the email is working.

    I don't even have tomcat installed so don't know why I got that error.

    I ran that command from Cranky's post:
    Via SSH run the following:

    mysql -uadmin -p`cat /etc/psa/.psa.shadow` psa

    This opens MySQL and connects you to the psa database. Then:

    select * from Components;

    And it only shows Tomcat 4 = not installed
     
Loading...