1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Need help with CGI-BIN!

Discussion in 'Plesk for Windows - 8.x and Older' started by Pachenko, Oct 20, 2004.

  1. Pachenko

    Pachenko Guest

    0
     
    In Plesk 7 for Windows. I am trying to access a CGI file inside the folder C:\Program Files\SWSoft\Plesk\admin\cgi-bin\ I'am using the URL Https://mydomain:8443/cgi-bin/filename.asp and I am getting an 500 Internal Server Error.

    I have also noticed by just trying to access any file inside that folder I get the 500 Error.

    I get a 403 error just browsing to Https://mydomain:8443/cgi-bin/ I have messed with the permissions for that folder, but cannot figure out what is wrong.

    I am trying to install Modern Bill and it needs the wrapper in that folder in order for it to write to plesk and setup the accounts.

    Any help on this would be greatly appreciated.

    Thanks,

    The Clan HQ Staff.
     
  2. Pachenko

    Pachenko Guest

    0
     
    Please anybody? Or maybe an alternative. Anybody using Modern BIll with Plesk 7 for windows. Could you please help me.
     
  3. nyotron

    nyotron Guest

    0
     
    I have the same issue, plesk doesn't seems to like me, they refuse any help, seems like it's a known problem?
     
  4. Pachenko

    Pachenko Guest

    0
     
    Well I fixed my problem. Post here, or send me an IM on AIM : xBrAySoNx

    I'll see if I can help you out.
     
  5. sametch

    sametch Guest

    0
     
    I've got this problem with Plesk 7.5 on Fedora all my cgi scripts that ran fine with Plesk 7.5 on SUSE 9.2 no longer work, just come up with internal server error.

    Any pointers on how to put this right?
     
  6. cviviani

    cviviani Guest

    0
     
    forget it - that is too complicated

    https..8443 runs under apache and it is not installed a asp module for apache (httpd.conf). you run the risk , if you change something there. the server becomes useless.

    that a asp file in the cgi-bin directory be must - is a wrong conception.

    in oscommerce you find an example you tries it better in such a way.

    samtech : since when runs plesk offizell on suse 9.2? suse 9.1 is at this time available and differs from the version windows.
     
  7. hozyali

    hozyali Guest

    0
     
    Hi, you mentioned you have fixed the problem. I have the same problem can you please help me out? I have plesk 8.1, you can still write the precedure you did for your version of plesk and I will compare it with my version.

    Thanks in Advance.

    Regards
    Ali
     
Loading...