1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Need PHP 5 on PLesk 7.5.4

Discussion in 'Plesk for Linux - 8.x and Older' started by asmarterhost, Oct 23, 2005.

  1. asmarterhost

    asmarterhost Guest

    0
     
    I need php 5 on my server so it can work with plesk with out making it break. Can some one do it and i will be willing to pay.

    Any ideas or anything i can do
     
Loading...