1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

.NET Framework 1.1 or 1.0 for Win2K

Discussion in 'Plesk for Windows - 8.x and Older' started by ea30, Dec 19, 2003.

  1. ea30

    ea30 Guest

    0
     
    Should I only install .NET Framework 1.0 on Win2K?

    I had 1.1 installed but the .net option was not available. However, if I have 1.0 installed, the .net option is enabled.

    What is the reason behind this?


    ----UPDATE----
    Sorry, but after some uninstallS and reinstallS, version 1.1 appears in plesk control!
     
Loading...