1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

New compiled Apache 2 - how to use plesk with it?

Discussion in 'Plesk for Linux - 8.x and Older' started by hasch, Apr 28, 2007.

  1. hasch

    hasch Guest

    0
     
    I compiled the new Apache 2.2.4, because Fedora Core 5 has no current Apache 2.2.4 rpm.
    My question now, how to use the new compiled apache webserver for the customer accounts, because the vhost data are located in /var/www/vhosts, also all the customer conf's.
    How Plesk normaly includes the customer conf's in the httpd.conf?

    Thanks for ideas and solutions :)
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    The current apache 2.2.2 rpm on FC5 incorporates all the security and bug fixes from 2.2.4. They backport that stuff all the time. You could always just update the rpm if you really want to.
     
  3. hasch

    hasch Guest

    0
     
    Oh thanks for this information.
     
Loading...