1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

New Domain not reflected in BIND

Discussion in 'Plesk for Windows - 8.x and Older' started by julior77, Oct 7, 2008.

  1. julior77

    julior77 Guest

    0
     
    Hi

    I'm using Plesk in Windows 2008 Web Server. I installed BIND DNS to the server and registered it in Plesk based on instructions found on this forum. I configured my first domain using Plesk and it worked fine (so far so good).
    When I configure the second domain, Plesk tells me that is is successfull, I can even return to this page and see the data there but I can not access the domain from the web.

    I reviewed the BIND directory and see the conf info for the first domain but nothing for the second domain! I recreated the domain, no luck. Still Plesk tells me everything is as it should. Any idea why this is so and more important, how to fix it? I even tried adding a dummy domain, www.test.com, and Plesk complained that the domain was in used with another IP address, but still it changed the BIND files.

    Thanks in advance for your help

    Julio
     
Loading...