• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved new subdomains not found

H.W.B

Regular Pleskian
Hello,

Last day there was an update for plesk. Since then, when i create a new subdomain, this subdomain can not be found on the internet. Also when using the DIG command, i don't get an correct answer.

When looking in pleks in the DNS for the domain, everything is fine. There is an A entry for the subdomain.

What can i do to correct this, or is this a bug???

In the Panel.log there is :
[2016-06-18 19:17:25] ERR [panel] [57658224da197] Result of interface implementation call: failure: Unable to load object of type Domain with id=55: Domain does not exist.



Henk
 
Last edited:
Back
Top