• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Nightmare restore - any help appreciated!

D

Daniel3

Guest
Hi,

I am really hoping you guys can help me out - I've had an absolute nightmare with my dedicated server which totally died. Luckily I have a plesk backup from yesterday. I have had my server reimaged to these versions:

Version Parallels Small Business Panel v10.2.0_build102100709.06 os_CentOS 5
OS Linux 2.6.18-194.26.1.el5

Firstly I uploaded the backup and Plesk is informing me it's not valid. The errors I got were:

Code:
/var/lib/psa/dumps/backup_info_1201281827:3: element Envelope: Schemas validity error : Element '{urn:envelope}Envelope': No matching global declaration available for the validation root.
/var/lib/psa/dumps/backup_info_1201281827.xml fails to validate

... so I followed http://kb.parallels.com/en/6081 which resolved the first error by removing <Envelope xmlns="urn:envelope"><Data> and </Data> (and everything after it).

However, I now have these errors:

Code:
/var/lib/psa/dumps/backup_info_1201281827.xml:4355: element
template-item: Schemas validity error : Element 'template-item',
attribute 'name': 'max_unity_mobile_sites' is not a valid value of the
local atomic type.
/var/lib/psa/dumps/backup_info_1201281827.xml:4444: element mode:
Schemas validity error : Element 'mode': This element is not expected.
/var/lib/psa/dumps/backup_info_1201281827.xml:4459: element
black-list: Schemas validity error : Element 'black-list': This
element is not expected.
/var/lib/psa/dumps/backup_info_1201281827.xml:4469: element events:
Schemas validity error : Element 'events': This element is not
expected.
/var/lib/psa/dumps/backup_info_1201281827.xml fails to validate

When I look in /var/lib/psa/dumps the backup seems to be okay - i.e. all domains are there within clients/ etc...

Is there anything you can do to help?

Unfortunately this is the only backup I have and am actually really stressing about this.

Any help much appreciated!

Many thanks.
 
Correct me if I'm wrong - you have tried to restore backup from Plesk to Parallels Small Business Panel v10.2.0_build102100709.06 os_CentOS 5 server? But Plesk and Parallels Small Business Panel are absolutely different products.
 
Back
Top