1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

No A records exist for my-domain.com.

Discussion in 'Plesk for Linux - 8.x and Older' started by WebhostPeter, May 1, 2006.

  1. WebhostPeter

    WebhostPeter Guest

    0
     
    I am at a loss
    server-hosts.com (the nameservers are ns1.server-hosts.com and ns2.server-hosts.com) can't be found. The sites on the server work normally (most of them) except the ones with a registration in the Netherlands, if I look here
    http://www.dnsstuff.com/tools/lookup.ch?name=server-hosts.com&type=A
    it tells me there is no A record, however if I look here
    72.232.37.242 / 24 PTR server-hosts.com.
    ftp.server-hosts.com. CNAME server-hosts.com.
    mail.server-hosts.com. A 72.232.37.242
    ns1.server-hosts.com. A 72.232.37.242
    ns2.server-hosts.com. A 72.232.40.111
    server-hosts.com. NS ns2.server-hosts.com.
    server-hosts.com. NS ns1.server-hosts.com.
    server-hosts.com. MX (10) mail.server-hosts.com.
    server-hosts.com. TXT v=spf1 a mx ~all
    webmail.server-hosts.com. A 72.232.37.242
    www.server-hosts.com. CNAME server-hosts.com.
    There are a few A records. Can ANYONE tell me what to do? My registrar isn't very helpful, plesk support neither, and all other resources can't help me either.

    Additionally this problem occurred suddenly, before it worked fine.
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    just checked and it seems to work
     
  3. WebhostPeter

    WebhostPeter Guest

    0
     
    Plesk support just fixed the problem (after almost 5 days)
     
Loading...