1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

No Input File Specified

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Gene Steinberg, Apr 9, 2011.

  1. Gene Steinberg

    Gene Steinberg Regular Pleskian

    25
    57%
    Joined:
    Dec 9, 2008
    Messages:
    119
    Likes Received:
    0
    Just installed Plesk 10.2.

    On a simple WordPress blog on a domain, when I engage FastCGI in the PHP handler of the domain setup in Plesk, once Apache restarts, I get a No Input File Specified Error. This worked until 48 hours ago, when, while I was testing which setting worked best, this error arose. It happens in all other domains on the server if I engage FastCGI.

    I presume this is a php.ini error, but if you can give me guidance of where to look, what to do, maybe I can fix it.

    My admins have been stumped. I don't want to wait a day or two for a Parallels support rep if I can get guidance here.

    Peace,
    Gene
     
Loading...