1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Not able to update to new versions

Discussion in 'Plesk for Linux - 8.x and Older' started by TheZag, Feb 14, 2009.

  1. TheZag

    TheZag Guest

    0
     
    Please I need help to understand why I don't succeded in upgrading Plesk 8.3
    On the Plesk manager I have folders till the new version 9,
    but, starting selecting from 8.4 folder, first Plesk seems to start upgrading,
    then the email says something about an error or there were no updates.

    Also, if i want to update Apache, how to do it ?

    My VPS is Linux,with Debian/CentOS/Apache/Plesk.

    And it looks I have the same problem trying to updating via YUM:
    first start download, then says there are no updates to do,
    while firstly says the contrary...

    Thanks for any help.
     
  2. TheZag

    TheZag Guest

    0
     
    Nobody can help ?
     
Loading...