1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

only engish lang after Upgrade to 10 and CBM install

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by RalfF, Nov 15, 2010.

  1. RalfF

    RalfF New Pleskian

    15
    85%
    Joined:
    Nov 15, 2010
    Messages:
    9
    Likes Received:
    0
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
  3. RalfF

    RalfF New Pleskian

    15
    85%
    Joined:
    Nov 15, 2010
    Messages:
    9
    Likes Received:
    0
  4. RalfF

    RalfF New Pleskian

    15
    85%
    Joined:
    Nov 15, 2010
    Messages:
    9
    Likes Received:
    0
    Ich habe nun eine Lösung gefunden die bei mir bisher auch funktioniert.
    Es ist nicht die konventionellste :)

    1. in Plesk als Admin einloggen
    2. unter Settings dann Database Hosting Preferences auswählen und auf ok klicken
    3. Dann auf Local MySQL server dann oben auf Databases Reiter und dann auf Webadmin klicken
    4. Datenbank psa amklicken
    5. tabelle locales anklicken
    6. die Zeile editieren und das us-US mit de-DE austauschen und speichern
    7. Bei Plesk ausloggen und wieder einloggen(im Pulldown deutsch wählen), danach ist alles deutsch.
    8. Unter Einstellungen auf Sprachen klicken, bei de-DE einen Haken setzen und Als Standart verwenden anklicken
    9. und fertig


    gruß
     
Loading...