1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Open_basedir

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by GermainS, Apr 26, 2012.

  1. GermainS

    GermainS Guest

    0
     
    hello,

    i just installed the new plesk panel and regret doing it.
    almost all sites are down with problems like fastCGI timeout wich i have no clue what to do about it.

    the worst problem is the open_basedir!
    i've searched all of google and my last help is this forum

    my question is how to disable: open_basedir

    i get errors like
    "allowed path(s): (D:\Inetpub\vhosts\sitename.nl\subdomains\name\) in D:\Inetpub\vhosts\sitename.nl\subdomains\name\include\init.inc.php on line 26"

    how to fix this?


    Windows 2008 R2
    Plesk 10.4.4
     
    Last edited by a moderator: Apr 26, 2012
  2. GermainS

    GermainS Guest

    0
     
    Can anyone help me with this problem?
     
  3. Sergey L

    Sergey L Golden Pleskian Staff Member

    32
    43%
    Joined:
    Aug 10, 2006
    Messages:
    1,195
    Likes Received:
    30
    click on site name, go to "PHP Settings" tab and put "none" in open_basedir field

    Regards
     
Loading...