1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Outgoing mail not reaching destination

Discussion in 'Plesk for Linux - 8.x and Older' started by Swakoo, Nov 27, 2006.

  1. Swakoo

    Swakoo Guest

    0
     
    Hi guys,

    i just realise my users' mail that are being sent to other domains (not hosted within the same box) are not being received. A check in the log (as quoted below) seems to indicate it has been sent out. But I have tried sending to my own domain, my ISP email account, my gmail etc... nothing received so far.

    What could be the problem and how do I find out for more details?

    Thanks people!

     
  2. Swakoo

    Swakoo Guest

    0
     
    just to update..

    i have no problem receiving mails from external domains

    also, i tried sending mail from the CLi of the plesk box using 'mail', local users get it, but not external domains.

    One of my user just feedback that a mail he sent at 2pm+ only arrived at 6pm to his destination.
     
  3. ongnoi

    ongnoi Guest

    0
     
    I have also the same problem. My emails seem to be sent but never reach its destination. Sending to local email works. Outlook show NO PROBLEM while sending.

    Any help ? :-(
     
  4. ongnoi

    ongnoi Guest

    0
     
    Webmail has also the same problem, and I think it is qmail or any program of the server :-( Can it be DrWeb ??
     
Loading...