• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

outgoing mail server/vhost ip mixup

I

irzyxel

Guest
when sending mail its going out from the main server name, which is ok,
but the ip send with it is the vhosts address.

Received: from <servername> (<vhost_reverse_name>. [<vhost_ip>])

so the reverse of the vhost ip doesnt fit the server name and the mail gets rejected with some recipients.

i think its happening since upgrading to 10.4.4

is that intended or in any way configurable ?

PS: happening on centos 6 CR with postfix
 
Last edited by a moderator:
I got the same problem since last upgrade

when sending mail its going out from the main server name, which is ok,
but the ip send with it is the vhosts address.

Received: from <servername> (<vhost_reverse_name>. [<vhost_ip>])

so the reverse of the vhost ip doesnt fit the server name and the mail gets rejected with some recipients.

i think its happening since upgrading to 10.4.4

is that intended or in any way configurable ?

I got the same problem since last upgrade. I am using postfix on debian 6
 
Back
Top