1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Patch 7.5.3 Bug and Fix

Discussion in 'Plesk for Windows - 8.x and Older' started by rmmoore80, May 23, 2005.

  1. rmmoore80

    rmmoore80 Guest

    0
     
    I discovered a bug relating to PostOffices location. I had reconfigured my plesk using the Reconfigurator to have my PostOffices at D:\PostOffices. After patching it RESET the location to c:\Program Files\SWSoft\Plesk\Mail Servers\MailEnable\PostOffices\ BUT it did NOT put the files there. All I had to do was copy the PostOffices back to the original location and reconfigure to fix it.

    The error I was getting was "Unable to lock mailbox". FYI.
     
  2. orkunerbil

    orkunerbil Basic Pleskian

    23
    23%
    Joined:
    Jan 15, 2004
    Messages:
    28
    Likes Received:
    0
    As I know,
    plesk can not be used on two different partitions, unless you mount a drive to a directory.
    Please correct me if I am wrong.
     
  3. rmmoore80

    rmmoore80 Guest

    0
     
    It worked for me before...I left it alone all in the same location now though so I'm back to the default setup.
     
  4. wharfratjoe

    wharfratjoe Guest

    0
     
    ok it looks like it got broke again after they fixed this issue going from 7.5.0 to 7.5.1. was fixed in 7.5.2 and looks like its broke again in 7.5.3. OPEN a ticket with support and add this forum address in it. Thats what I do.

    Also, the plesk install files go in one partitiona dn the data/databses, vhosts, backups,etc... go on a much larger raid5 partiotion. Yes its possible to this when u first set up plesk. it gives you the options where u want to install stuff.
     
Loading...