1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

perl 99% cpu usage :(

Discussion in 'Plesk for Linux - 8.x and Older' started by chileno, Mar 6, 2008.

  1. chileno

    chileno Guest

    0
     
    Hi Guys,
    I have problems with my plesk 8.3 server running in centos 4.5 i386, my perl usage take 99% of cpu, im googling with some fixes but what is the best way to solve?

    Thanks!
    Chileno
     
  2. dasmo

    dasmo Guest

    0
     
    Your server has been hacked. Kill the perl process and fix your damn php.ini.

    disable the following inside php.ini

    allow_fopen_url = Off
    disable_functions = exec shell_exec proc_open passthru popen system

    This won't fix it for good, but you're on your way from here. Get the book "Apache Security" and read it. That'll help you get started. Google more about security.
     
Loading...