• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Permission denied in Web server settings

XKLDNhatBan

New Pleskian
Hi,

On one of my Plesk servers, I can't access to Apache & Nginx settings in any subscription. When I try it, I've a "Permission denied" error.
In the PHP settings section, I can't choose all PHP Handlers.

I've no error in my panel.log and I've tried a plesk bin repair all without success.

One thing is strange, when I try to list PHP Handlers, I can see:

Code:
# plesk bin php_handler --list
The service node must be a web server node.
exit status 1

Help me fix pls, thank you
 
Try to fix it with following steps:
  1. Log into Plesk.
  2. Go to Tools & Settings > Plesk components.
  3. Click Refresh button.
 
Back
Top