1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Permissions check-up BUG

Discussion in 'Plesk for Windows - 8.x and Older' started by matija, Dec 12, 2005.

  1. matija

    matija Guest

    0
     
    OMG, another bug grrrrrrr

    Today I noticed one of my older (and inactive) websites had Authorization pop-up while requesting it via browser... Okay, lots'a closed threads on this forum about this, so I started reading...
    v7.5.4 hotfix? check
    v7.5.5 update? check
    cmd> websrvmng.exe --update-anon-password --domain-name=<domain>? check
    ftp password reset via CP? check

    hmm... still not working :\

    "Permissions check-up" in "Domains"? error :(

    SCREENSHOT

    Note:
    I cannot access ANY website via CP anymore... it stucks on this screenshot, and if I click OK it redirects me back to domains list.
    I posted this while waiting for SWsoft reply (which I hope it wont be "give us permission to access your server")...

    Update:
    None of my clients can access their CP

    Latest update:
    As SWsoft support were insufficiently helpfull and wanted to charge me for resolving their own bug, I decided to back-up everything (via Plesk Backup), went to Control Panel -> Add/Remove Programs -> Plesk 7.5.5 for Windows -> Change -> Repair and after ~20 minutes of praying that everything goes okay, the thing works! All settings intact... phew... was starting to get greys :)
     
Loading...