1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

php 4.3.11 in plesk 7.5.2?

Discussion in 'Plesk for Linux - 8.x and Older' started by puro1212, May 9, 2005.

  1. puro1212

    puro1212 Guest

    0
     
    I am running Plesk 7.5.2 in a Fedora Core 2 Linux dedicated hosting server. The hosting company installed php version 4.3.10-2.4in that server and plesk is running fine. But if I upgrade to php version 4.3.11. Would that cause any problem to the plesk in that server? Thanks

    Scott
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    There are a couple of other posts in this forum regarding 4.3.11, one person can't get it to install/upgrade, the other 'jshanley' found that Plesk on FreeBSD has 2 versions already installed, on for the CP the other for general use.

    Search the forum for '4.3.11'
     
Loading...