1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Php 5?

Discussion in 'Plesk for Linux - 8.x and Older' started by ban520, May 18, 2005.

  1. ban520

    ban520 Guest

    0
     
    Hi,

    Im a little confused on how Plesk works. Does it have its own versions of PHP, mysql, apache for the interfaces own use. If so, would updating the machines version of php to php5 and mysql etc would this be ok - or will plesk break?

    Any info would be great.

    Thanks.
     
Loading...