1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Php as fastcgi with safe_mode off

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by T Feigl, Mar 13, 2010.

  1. T Feigl

    T Feigl Guest

    0
     
    Hi,

    i use ubuntu 8.04 with plesk 9.3 on a strato vhost in germany. When i run php with fastcgi the checkbox next to it (safe-mode activation) does not work. safe_mode will be on, even the checkbox is unchecked.

    How can i set my domain to use php with fastcgi and safe_mode off?

    Thanks for help.

    Feigl
     
  2. MathiasA

    MathiasA New Pleskian

    20
     
    Joined:
    Oct 18, 2009
    Messages:
    5
    Likes Received:
    0
    Verwende php_flag umd deine vhost directive zu überschreiben.
    Erstelle Dir eine .htacess Datei und trage dort folgendes ein.

    "php_flag safe_mode off"

    PS: ich antworte nur in deutsch
     
Loading...