1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php-cli needed, how?

Discussion in 'Plesk for Linux - 8.x and Older' started by hopbot, Nov 4, 2006.

  1. hopbot

    hopbot Guest

    0
     
    hello all, i need php cli but the version of php i have is:

    PHP 4.3.2 (cgi), Copyright (c) 1997-2003 The PHP Group
    Zend Engine v1.3.0, Copyright (c) 1998-2003 Zend Technologies

    i am on a vps box:

    Red Hat Enterprise Linux AS release 3 (Taroon Update 5)
    Kernel \r on an \m
    2.6.8-022stab078.14-enterprise

    is there an easy way for me to do this?
     
Loading...