1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php files not loading

Discussion in 'Plesk for Linux - 8.x and Older' started by inoculatedmind, May 8, 2008.

  1. inoculatedmind

    inoculatedmind Guest

    0
     
    Hello, I'm a newcomer to these forums. I just got a VPS with plesk installed, and am running several websites on it. All of a sudden, though, one of my websites, which has a wordpress blog on it, stopped working. Whenever you go to my homepage, http://www.inoculatedmind.com , you're treated with a blank screen. I entered the url for a few files, though, and it appears that almost everything loads fine:
    http://www.inoculatedmind.com/index.html - html works
    http://www.inoculatedmind.com/construction.jpg - pics work
    http://www.inoculatedmind.com/audio/mindcast.xml - xml podcast feed works.
    So I've narrowed it down to the php files not loading. I checked my settings for the site, and "php support" is checked, along with safe mode (unchecking this didn't change anything), and support for all the other stuff is also checked. I compared the settings of this site with one of the other ones I run on the server,
    http://www.sociologique.org - and they are identical in settings, yet, are behaving differently.
    Any php page I try to bring up ends in a blank browser.

    Does anyone have any ideas about what I should do to fix this?
     
Loading...