1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php includes suddenly fail

Discussion in 'Plesk for Linux - 8.x and Older' started by Viperle, Feb 11, 2006.

  1. Viperle

    Viperle Guest

    0
     
    Hi,

    I added a vhosts.conf file for some domains and they are included with no problem. Every website runs fine.

    The problem is that sometimes (cant figure out the times right now) includes from php files fail. I only see error messages from php. It looks like at this time the vhosts.conf file is not included (i configure php_include_path there). But why ? I cant see apache is restarting or something like that. I thought it is a cronjob but cant find some. Is PSA doing something here ? Looks like it is every half an hour or so. But I already reconfigured PSA do reload apache only after 26000secs or so. Even more I read apache is only restarted if something within the configs has been changed. And I didnt changed something!

    Anyone has similar problems ? If the php includes fail and I'm waiting some seconds (about 15-20secs) and reload the page everything works fine. But it takes a minimum of 10 secs.. otherwise if I reload I'm still getting include errors.

    thx
    Viperle
     
Loading...