• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

php includes suddenly fail

V

Viperle

Guest
Hi,

I added a vhosts.conf file for some domains and they are included with no problem. Every website runs fine.

The problem is that sometimes (cant figure out the times right now) includes from php files fail. I only see error messages from php. It looks like at this time the vhosts.conf file is not included (i configure php_include_path there). But why ? I cant see apache is restarting or something like that. I thought it is a cronjob but cant find some. Is PSA doing something here ? Looks like it is every half an hour or so. But I already reconfigured PSA do reload apache only after 26000secs or so. Even more I read apache is only restarted if something within the configs has been changed. And I didnt changed something!

Anyone has similar problems ? If the php includes fail and I'm waiting some seconds (about 15-20secs) and reload the page everything works fine. But it takes a minimum of 10 secs.. otherwise if I reload I'm still getting include errors.

thx
Viperle
 
Back
Top