1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php.ini and my.cnf not being picked up

Discussion in 'Plesk for Linux - 8.x and Older' started by avaksi, Dec 9, 2006.

  1. avaksi

    avaksi Guest

    0
     
    I made changes to /etc/php.ini and /etc/my.cnf. After that I restarted MySQL through the command line and Apache through Plesk.

    But none of the settings were picked up. There is no slow query log being generated and apache error logs are still logging PHP_NOTICE errors.

    TIA

    Changes made to my.cnf
    Added the following
    log-slow-queries=/var/log/mysql_slow.log
    set-variable = long_query_time=3

    Changes made to php.ini
    Disabled
    error_reporting = E_ALL
    Enabled the following line
    error_reporting = E_ALL & ~E_NOTICE

    Server Config
    Plesk 8.01 on Fedora Core 4
    PHP 5.0.4-10
    MySQL 4.1.11-2
    Apache 2.0.54-10
     
Loading...