1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

PHP upgrade - This is sooo sad

Discussion in 'Plesk for Windows - 8.x and Older' started by C_Webs, Dec 30, 2004.

  1. C_Webs

    C_Webs Guest

    0
     
    Why does Plesk not recognize an update to PHP version 4.3.10?? And why can't I upgrade to 5.0.3, it's been OVER 2 WEEKS since release. I can't update PHPMyAdmin it's hard coded into Plesk.......

    My Ensim panels were upgraded the SAME DAY PHP 5.0.3 and PhpMyAdmin 2.6.1-rc1 came out, not to whine and complain (ok well maybe a little bit) but this is most desirable when it comes to security updates.....

    I can't seem to apply a vendor update to this Plesk panel software without it breaking...not good.

    Plesk really needs to work out a better system for updates and allow us the freedom to modify code to make stuff WORK! And is Plesk running on 2 WEB SERVERS ? -- Apache for admin control and IIS for hosts??!!

    Can anyone tell me how I can apply SUCCESSFULLY an update to PHP 5.0.3 and update PHPMyAdmin to 2.6.1. If you say wait for a patch I'm gonna be upset.....and then go back to Ensim unfortunately. I really like Plesk features but these concerns really need to be addressed....
     
  2. shwonder

    shwonder Guest

    0
     
  3. shwonder

    shwonder Guest

    0
     
    PHP 5 differs from PHP 4. We discussed both versions support on our team meeting but we have no time for it right now. It takes a lot of changes. We created installer to upgrade PHP upto 4.3.10 version. But version 5 is not supported by Plesk yet.
     
Loading...