1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PHP upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by screamv, Dec 2, 2005.

  1. screamv

    screamv Guest

    0
     
    I am currently running PHP 4.3.2. I believe there may be some problems with the built-in XML parsing in this version because I have a script that works fine in both an older and newer version of PHP, but not 4.3.2.

    I thought a simple fix would be to upgrade the PHP, but my web host told me that this can cause Plesk to crash.

    Will I have Plesk problems if I upgrade?
     
  2. seanstephens

    seanstephens Guest

    0
     
    currently running php 4.3.11 with no problems.
     
  3. tmonsen

    tmonsen Guest

    0
     
    The php used by the plesk control panel is seperate from the php used for your websites. This seperation should allow you to upgrade without causing a problem for plesk. I'm currently running php 4.4.1 (from ART's yum) without problems (there are potential problems with this version and some 3rd party apps such as older versions of phpadsnew).
     
  4. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    I'm running 4.4.1 from ART too. It's on 4 CentOS4.2 boxes and so far no problems.
     
Loading...