1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Php5

Discussion in 'Plesk for Linux - 8.x and Older' started by vinilios, Oct 3, 2007.

  1. vinilios

    vinilios Guest

    0
     
    I recently bought a debian etch plesk vps.
    I noticed that there are both php4 & 5 installed on the system but only php4 is loaded with apache.
    I tried to enable the php5 module but i got error that libphp5.so couldn't be found.
    I asked my provider to check it out and replied that php4 to 5 is major upgrade and i should get charged for that.

    If i try to upgrade php4 to 5 my self what are the points i should be careful that might cause plesk stop working.

    thanks in advance.
     
Loading...