1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 10.0.1 to 10.1.1 SpamAssassin Bugs

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by littlefrog, Feb 9, 2011.

  1. littlefrog

    littlefrog Regular Pleskian

    25
     
    Joined:
    Jul 30, 2008
    Messages:
    176
    Likes Received:
    0
    I don't have SpamAssassin installed and when i upgraded from 10.0.1 to 10.1.1 I now have a rogue process running

    5587 popuser 25 0 26408 21m 2216 R 19.9 1.0 0:00.60 /usr/bin/perl -T -w /usr/bin/sa-learn --sync --dbpath /var/qmail/mail...

    It's consuming 20% to 30% CPU usage and i have no way to turn it off.
    Killing it is useless since it keeps changing PID each time it moved on to scanning another account.

    Anyone have any ideas?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    /usr/bin/sa-learn is a part of spamassassin package:

    Are you sure that you haven't spamassassin installed?
     
  3. littlefrog

    littlefrog Regular Pleskian

    25
     
    Joined:
    Jul 30, 2008
    Messages:
    176
    Likes Received:
    0
    # rpm -qf /usr/bin/sa-learn
    spamassassin-3.2.5-1.el5

    You can see message plesk gives me in the screenshot.
     

    Attached Files:

  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Do you have psa-spamassassin package installed?
     
Loading...