1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 10.1.1 - Horde Webmail Server 500 Error

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by J.W, Feb 23, 2011.

  1. J.W

    J.W Guest

    0
     
    Hi,

    I have a brand new clean Plesk 10.1.1 installation.

    I have a reasonably small number of customers on the server, but no accounts are able to access webmail - Horde 4.39 was selected during install.

    When you click the webmail link or visit http://webmail.domain.com it brings up a Server 500 Error.

    I can't see why this would not work on a fresh installation. How do you fix this?

    I have also tried installing Atmail, but once I've selected this as the default webmail, the webmail link just loads the default server page.
     
  2. PavelV

    PavelV Plesk for Windows Staff Member

    28
     
    Joined:
    Nov 15, 2010
    Messages:
    251
    Likes Received:
    15
    Have you tried to disable Horde webmail in server settings->Server components and then enable it again?
    Also if you open the same Horde url locally from server (being logged using remote desktop), you can see more details on 500 error.
     
  3. AlbertoP

    AlbertoP Guest

    0
     
    Hello!
    I've got the same problem as J.W. but I work in Plesk 10.2.0
    I'm a newbie and I don't now how to resolve this problem.
    I try, as PavelV said, to disable and enable again the Horde (at "webmail services")
    There's nothing at the URL field, is it ok?
     
Loading...