• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 10.4.4 and App Install - www-data

B

Blondie63

Guest
Try to create a new web space, add new app joomla and update it using Extension Manager (all method)
This is impossible (error 1, copy failed)

This is very common problem for Plesk & Web Spaces & webapp !

This occur because apache run as www-data user and it's different group from site admin

I think this is non sense !!

I'm admin of a web site and i cannot update my site, i cannot delete folders created from web app !!!
Webapp auto update cannot work !!

Plesk developers, when you think to solve this problem ????????

Mauro
 
Back
Top