• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

[Plesk 10.4.4] Backup FTP XML Error

MatthieuW

New Pleskian
Hi,

I have a strange problem with my FTP Backup in : 10.4.4.

I tried to use the FTP Backup for the first time and it failed with the followed log :
Failed to load XML document.
Line 849 Position 48 fatal error: Specification mandate value for attribute off

Line 849 Position 48 fatal error: attributes construct error

Line 849 Position 48 fatal error: Couldn't find end of Start Tag cid line 849

Line 849 Position 55 fatal error: Opening and ending tag mismatch: content line 833 and cid

Line 865 Position 19 fa

Do you have any idea of the problem ?

Thank you in advance.
 
I now have another problem, FTP backup fails with :
Runtime error

I'm always using the same version.

Do you have an idea please ?
 
Back
Top