• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 10.4.4 & bind daily failure

Oddst

New Pleskian
Plesk 10.4.4 & bind daily failure <SOLVED>

PLESK 10.4.4 has a known issue that has been as far as i can tell, remained unresolved since at least Nov 25th. I have had daily issues with PLESK 10.4.4 due to a bug in the way it handles bind. I'm pretty upset since it's made my life hell for two weeks.

Solution is here : /usr/local/psa/bin/dns --add <your.domain> -ns "" -nameserver ns.<your.domain>
 
Last edited:
To be fair... SOLVED

PLESK support does respond to support request and the techs do their best to resolve issue. However I don't feel I should have to deal with bind dying everytime i add an account or domain name.

Fix is here /usr/local/psa/bin/dns --add <your.domain> -ns "" -nameserver ns.<your.domain>
 
Back
Top