1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PLESK 10.4.4 Upgrade PAM module error

Discussion in 'Plesk 10.x for Linux Suggestions and Feedback' started by Ernie@, Dec 15, 2011.

  1. Ernie@

    Ernie@ Basic Pleskian

    23
    57%
    Joined:
    Aug 27, 2005
    Messages:
    36
    Likes Received:
    0
    I'm upgrading from 10.3.1 to 10.4.4 on CentOS 5.7. During the Parallels Panel pre-upgrade check, a warrning says,
    WARNING: The PAM configuration is in inconsistent state. If you proceed with the installation, the required PAM modules will not be installed and the upgrade procedure will fail. Some PAM services reference the following nonexistent services: password-auth.

    I've resinstalled the pam-0.99.6.2-6.el5_5.2, but not help.

    I've the following PAM modules installed,

    psa-libpam-plesk-10.12.0-cos5.build1012110629.18
    pam_pkcs11-0.5.3-23
    pam-0.99.6.2-6.el5_5.2
    pam_smb-1.1.7-7.2.1
    pam-devel-0.99.6.2-6.el5_5.2
    pam_krb5-2.2.14-21.el5
    pam_ccreds-3-5
    pam_passwdqc-1.0.2-1.2.2

    how can I fix this problem? Or, can I just ignore this warning?

    Thanks.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
  3. astusB

    astusB Guest

    0
     
    Same problem

    Hello,
    I have the same problem.
    I see http://kb.parallels.com/en/112944 but it's the same.
    i try to rename config file or comment line of pam that you said but i have aolways the same warming in my plesk panel update:

    The PAM configuration is in inconsistent state. If you proceed with the installation, the required PAM modules will not be installed and the upgrade procedure will fail. Some PAM services reference the following nonexistent services: password-auth.

    Can i try to update from 10.1.1 to 10.4 whith this warming ?
    What is the risk ?

    Thanks for your help.

    I paid two plesk licence all month for 2 servers and i have alway problem in each update.
    And my network administrator never help me.
    I seriously thing to get another system...
     
Loading...