• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 12 server backup UTF-8 encoding problem

Status
Not open for further replies.

jorge ceballos

Regular Pleskian
Hi,

Since updating to plesk 12, we haven't been able to back up the server; even tough sites are backed up individually - apparently backups are ok, haven't had the need to try them.
The troubling domain is a huge joomla site which was backed up w/o trouble through previous versions of plesk 9, 10 and 11.

This is the error message at the server's backup admin:

ERROR: (server object 'server') Runtime error: The check dump failed with code '1'. The dump can contain invalid data! at /usr/local/psa/admin/bin/plesk_agent_manager line 1022.
ERROR: (server object 'server') The dump have been invalidated by check-dump operation

WARNING: (hosting object 'domain.com') Encoding::encode: source UTF-8 encoding declared, but invalid UTF-8 sequence occured. Falling back to ISO-8859-1


Any idea anyome?

TIA
 
Hello. Seems like already fixed problem. Pleas install Update #6 (it will be available in 2-3 hours) and check again.
 
Status
Not open for further replies.
Back
Top