1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 7.5.4 and Qmail

Discussion in 'Plesk for Linux - 8.x and Older' started by jluerken, Jan 12, 2006.

  1. jluerken

    jluerken Guest

    0
     
    Hi,

    I am using a fresh root server installation
    and I have a problem with qmail and plesk.

    I created an email forward but mails to this are not forwarded.

    I am getting in /var/log/mail.info

    Jan 12 19:08:00 p15201018 qmail: 1137089280.883963 starting delivery 108: msg 16818557 to local alias@domain.ltd
    Jan 12 19:08:00 p15201018 qmail: 1137089280.884179 status: local 2/10 remote 0/20
    Jan 12 19:08:00 p15201018 qmail: 1137089280.884319 delivery 107: success: did_0+1+0/qp_5323/
    Jan 12 19:08:00 p15201018 qmail: 1137089280.884444 status: local 1/10 remote 0/20
    Jan 12 19:08:00 p15201018 qmail: 1137089280.884565 end msg 16818920
    Jan 12 19:08:00 p15201018 qmail: 1137089280.884687 delivery 108: failure: Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/
    Jan 12 19:08:00 p15201018 qmail: 1137089280.884809 status: local 0/10 remote 0/20
    Jan 12 19:08:00 p15201018 qmail: 1137089280.884930 triple bounce: discarding bounce/16818557
    Jan 12 19:08:00 p15201018 qmail: 1137089280.885050 end msg 16818557

    alias@domain.ltd does exist but there is not Maildir and the mails are not forwarded.

    I have no clue and of this at all.

    I checked google and different boards and now I am here.

    Can someone lead me trough the qmail jungle to find out what the problem is and to solve it?

    Kind regards
    jluerken
     
  2. tmonsen

    tmonsen Guest

    0
     
    I'm not sure if this will fix your problem, but several times when I've set up email forwards, I entered the address, but didn't check the box that actually turned the forwarding on. I would suggest logging into plesk, click on domain -> domain.com -> mail -> user -> redirects and just double check that the checkbox for the redirect is checked.
     
  3. jluerken

    jluerken Guest

    0
     
    This is done and correct.

    Is it correct that Plesk is not creating the /Maildir when there is only a forward and no mailbox?

    I think I have a problem with the qmail installation on my system.

    How can I reinstall this so that its integrated into plesk and with minimum efford.
    I do not have much clue about the qmail and plesk setting files and do not want to touch them if not really needed.
     
  4. canadahost

    canadahost Guest

    0
     
  5. jluerken

    jluerken Guest

    0
     
    Re: I had same problem

    I have no account there and don't want to register.

    Can you post this thread here?
     
Loading...