1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk 7.5.4 - PHP 5.0.4 - Admin Interface - 4PSA Total Domains - Ioncube Loader

Discussion in 'Plesk for Linux - 8.x and Older' started by cozmo, Oct 10, 2005.

  1. cozmo

    cozmo Guest

    0
     
    Hi all,

    I have a very funny (read: disturbing) problem since I've upgraded to Plesk 7.5.4 Reloaded.

    The admin interface is now running PHP 5.0.4, which should be fine, if things were the way they should. However, when I try to load the Ioncube loader, I only get an error message:

    Now I've been searching the websites of Zend, 4PSA, Ioncube and Plesk, I've googled for days, I've tried all (I think) downloadable versions of the Ioncube 5.0 loader - and nothing. It refuses to load.

    The only clue I have so far, which might not be true of course, is that the PHP 5.0.4 in the Plesk admin is not an "official" PHP 5.0.4 but rather some kind of hybrid. That's the theory from Ioncube at least.

    Basically I need Ioncube to load so I can run my 4PSA Total Domains in the control panel.

    I figure as much that this is not a 4PSA problem - the software runs fine when Ioncube is loaded, and it's not an Ioncube problem - Ioncube loads fine in all PHP installations I've come across so far. There's simply something about this version of Plesk and that particular version of PHP - or so it seems.

    Has anyone else come across this problem?
    Does anyone know of a solution?

    Thanks a million in advance
    /Johan
     
  2. poke

    poke Guest

    0
     
    Did you install the new total domains build for 7.5.4? It is required when going from7.5.x to 7.5.4 .....
     
  3. cozmo

    cozmo Guest

    0
     
    Thanks for your reply Poke,

    I made an upgrade to:
    4PSA Total Domains 1.5.2 for Plesk 7.x Reloaded

    As far as could se when I did the upgrade, that was the newest one available.

    Any other leads?

    Thanks
    /Johan
     
  4. poke

    poke Guest

    0
     
    what OS you running?
     
  5. poke

    poke Guest

    0
     
    Regardless, all OS's supported are at 154 now built for 7.5.4 and up.

    Contact whoever you purchased from and have them get you the update script or login at 4psa.com and get the script and upgrade, i promise this will fix your problem :)
     
  6. cozmo

    cozmo Guest

    0
     
    Ah, that would of course explain it. I'll give it a shot and we'll see what happens.
    (and now I gotta find the dang 4PSA login...).

    Thanks a bunch!
    /Johan
     
  7. poke

    poke Guest

    0
     
  8. poke

    poke Guest

    0
     
    Hey cozmo,
    did this fix you up??
     
  9. cozmo

    cozmo Guest

    0
     
    Of course, my subscription had just run out - by 4 days (which explains the SUS emails from 4PSA that I never really read), so I just renewed it and will download the Plesk 7.5.4 specific version within the next few hours, and then we'll see.

    I'll keep you posted on the results.

    Cheers
    /j.
     
  10. cozmo

    cozmo Guest

    0
     
    New SUS, new TD version - everything works like a charm... as you predicted.

    Thanks a bunch for your help poke.

    cheers
    /j.
     
  11. poke

    poke Guest

    0
     
    good deal..... Take care!!
     
Loading...