1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 7.6 plus MDaemon

Discussion in 'Plesk for Windows - 8.x and Older' started by kalss, Jul 21, 2006.

  1. kalss

    kalss Guest

    0
     
    Hi !

    First to say is that my english is not the best, but I'll try ! :)

    We tried to install plesk on a working win2k3 server, with about 70 DNS entries on the MS DNS (slave zones) and MDaemon with about 70 gateways.

    Plesk started to give some problems (SWSoft always recommend to install plesk on clean servers).

    So we have decided to restore a clean backup on that server and after plesk installation restore the DNS zones and MDaemon fresh backup.

    Installation on clean server with no DNS entries and MDaemon with no configuration was PERFECT. We selected MS DNS and system detected MDaemon, so we enabled it and all OK. We tested to add a new domain and new mailbox and MDaemon worked :)

    After that we started restoring DNS entries on Win was perfect too, but we restored MDaemon just restoring the backup over tha clean MDaemon and plesk does not work now over MDaemon.

    What should we do to make MDaemon work again ?

    Is there a tool to "detect and adapt" MDaemon again on system or plesk ?

    I see nothing on documentation.

    Thanks !

    :)
     
Loading...