1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.0 and OScommerce

Discussion in 'Plesk for Linux - 8.x and Older' started by robstarox, Jul 10, 2006.

  1. robstarox

    robstarox Guest

    0
     
    Plesk 8 on fedora core 4 with php5 , OS commerce does not work. Is this a fact or is there a work around?
     
  2. cmurphy@

    cmurphy@ Guest

    0
     
    The problem isnt Plesk 8, oscommerce has not made a release since november of 2003 and therefore is not compatible with php 5.

    My recommendation is to not use oscommece to begin with as it is extremely difficult to get indexed into search engines.

    Several modules such as the all products contribution, chemos ultimate SEO URL's contribution, the meta tag controller and so on are missing from it.

    A better alternative is to use one of the extended versions of osc, most of them have at least 40 other mods added to them already and are extremely SEO friendly. Besodes that they are all php 5 and mysql 4 compatible, where stock osc isnt.

    If you want to go the hard road though, there are fixes to get stock osc to work with php 5, but considering that it doesnt come with any mods, whats the point?
     
  3. carliebentley

    carliebentley Guest

    0
     
    Yeah, it's a PHP5 issue.

    I've been having good luck with Joomla and Virtue Cart.

    Also (but I'm not certain) Zen Cart should work pretty well. Though I haven't tried it on php5.
     
Loading...