1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PLESK 8.1 Not enough space????

Discussion in 'Plesk for Linux - 8.x and Older' started by nullsystems, Jan 16, 2007.

  1. nullsystems

    nullsystems Guest

    0
     
    PLESK 8.1 Qmail SPAM, Disk space usage

    Hello
    I came to check the server today by logging into ssh.
    And found, its screaming at me about space.

    There is no way it can be over whats allowed, all clients have limits and I monitor the security of the server very closely. There really is no other way that space could of jumped to 100% capacity.

    Heres what the system stats tell me ( from the desktop )...

    Filesystem Total Used Available Capacity
    /dev/md5 4994.50MB 4994.48MB 0.02MB 100%

    Directories /usr/local/psa
    /dev/md7 63271.97MB 10917.71MB 52354.26MB 17.26%

    Directories /var/lib/mysql
    /var/www/vhosts
    /var/qmail/mailnames
    /var/named/run-root
    /dev/md1 988.15 MB 377.00 MB 560.95 MB 38.15%

    none 0.00 MB 0.00 MB 0.00 MB 0%

    devpts 0.00 MB 0.00 MB 0.00 MB 0%

    /dev/md6 4 994.50 MB 0.14 MB 4 994.36 MB 0%

    /proc 0.00 MB 0.00 MB 0.00 MB 0%


    From this, just looking at the top, you can see /dev/md5 ( /usr/local/psa ) is FULL......why is this? what can I do to fix this other than randomly deleting files? Are there any tmp files left over from the install?

    The server is linux, fedora core current, everything was updated the other day to 8.1.0 current updates. Nothing else has been done, so...I presume that 8.1.0 requires more dispace allocation?

    Can someone confirm this, or let me know how MUCH space is required now for 8.1.0 install?


    Also......
    I found this:

    qmailr 2483 0.0 0.1 3776 1032 ? S 15:05 0:00 qmail-remote your-alternative-email.info admin@xx.xx xx@xx
    qmailr 2484 0.0 0.1 3776 1016 ? S 15:05 0:00 qmail-remote alterego-net.info admin@xx xx@xx
    qmailr 2486 0.0 0.1 3772 1024 ? S 15:05 0:00 qmail-remote johndiary.info admin@xxx D08@johndiary.info
    qmailr 2487 0.0 0.1 3776 1032 ? S 15:05 0:00 qmail-remote dsmemailslist.info admin@xx xx@xx
    qmailr 2491 0.0 0.1 3776 1032 ? S 15:05 0:00 qmail-remote xxx xx@xx
    qmailr 2492 0.0 0.1 3776 1032 ? S 15:05 0:00 qmail-remote xx xx@xx
    qmailr 2495 0.0 0.1 3776 1032 ? S 15:05 0:00 qmail-remote xx.xxx xx@xx.xx
    qmailr 2497 0.0 0.1 3776 1032 ? S 15:05 0:00 qmail-remote xx.coxxxm xx@xxx.xx

    I have protexted most of the emails obviously, but it seems like we are being used for spam????

    How can I solve this easily? Step by step. Please help, im starting to panic. Perhaps the extra disc space is caused by this?
     
  2. nullsystems

    nullsystems Guest

    0
     
    Right, I solved the space situation.

    /usr/local/psa/var/log/maillog.processed

    That file was the biggun, deleted it.


    HOWEVER, this proves it is a Qmail SPAM problem.

    I checked my logs and it seems thousands are sent everyday over the past 4 days. Due to the UPDATE perhaps ?!?!? ( which I suspect it is since thats when I installed it im pretty sure. )

    So, since its a problem of, im having people use the server for spam, what on earth do I do?

    I have set the qmail to "Authorization Required: SMTP 20 mins, POP " All checked. Restarted qmail and Courier to make sure.

    NO one seems to have a definitive answer, any ideas?
     
  3. Highland

    Highland Guest

    0
     
    Tried enabling MAPS?
     
  4. nullsystems

    nullsystems Guest

    0
     
    Could you perhaps give me a brief example on how to use maps effectivly?
     
  5. Highland

    Highland Guest

    0
     
    Probably best to do a search but you can enable MAPS in your Server > Mail section
     
  6. brucekurz

    brucekurz Guest

    0
     
    here is the fix

    I had the same issue with the /dev/md1 getting full after doing updates from 8.0 all the way to 8.2. I had a hard time finding what was taking up the space and found left over files from the updates.

    cd /root
    cd psa
    I removed the downloaded PSA_8.XX
    rm -rf PSA_8.xx

    ----
    then also cd ..
    cd swsoft
    samethings as above


    -----
    I was able to free up 600mb

    Bruce
    I hope this helps...
     
  7. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    Do all of you guys use the "SPAM blocker for QMail daemon" ?
     
Loading...