1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.2 on Debian 4.0 - apt-get update/upgrade fails

Discussion in 'Plesk for Linux - 8.x and Older' started by mlnospam, Jan 21, 2008.

  1. mlnospam

    mlnospam Guest


    Running on Debian 4.0 64 bit with Plesk 8.2.x I just ran an apt-get update and apt-get upgrade to keep the system up to date, as I usually do. Now the problem is that it won't finish and it bails out with the following error message:

    The following packages have unmet dependencies:
    libc6-i386: Depends: libc6 (= 2.3.6.ds1-13etch4) but 2.3.6.ds1-13etch2 is installed
    E: Unmet dependencies. Try using -f.

    This must have to do with Plesk because on other Debian 4.0 servers without Plesk apt-get update/upgrade went fine and libc6 got updated successfully... Now what shall I do ? I can't even install another package because of this error.

    Thanks for the help
  2. sts_fin

    sts_fin Guest

    apt-get -f install

    if the error continues remove the packages that make the errors with dselect that helped me.