1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.3 and Acronis Compatability

Discussion in 'Plesk for Linux - 8.x and Older' started by DirtyMonkey, Mar 19, 2008.

  1. DirtyMonkey

    DirtyMonkey Guest

    0
     
    Can anyone help?

    I have tried installing Acronis True Image for Plesk but the install fails as it does not recognise the fact that .NET 3.0 is installed not 2.0. (this seems to be a known issue but I haven't found any fix from Plesk...

    Additionally I am unable to install the 'Acronis True Image Server Management module for Plesk'? i get some error stating:

    E:/var/cache/apt/archives/psa=atis_1.0.41_all.deb: subprocess pre-installation script returned error esit status 1

    So the next step was to wonder if Acronis 9.5 will work with Plesk 8.3 straight out of the box?

    Thanks in advance, DM.
     
  2. DirtyMonkey

    DirtyMonkey Guest

    0
     
    ... Bump ...
     
Loading...