1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8 not updating zz010_psa_httpd.conf

Discussion in 'Plesk for Linux - 8.x and Older' started by jmalkovich, Sep 2, 2006.

  1. jmalkovich

    jmalkovich Guest

    0
     
    Hello all,
    I've upgraded Plesk from 7.5.4 to 8.0.1 with MySQL from 3.23.58 to 4.1.20.
    Everything has worked perfectly but the problem actually is that domain's hosting activation on Plesk doesn't work properly.
    The problem is that, when I activate the hosting for a domain, the file "/vhosts/<domain>/conf/httpd.conf" is not created but there is a file named "/vhosts/<domain>/conf/httpd.conf.new" which is created and updated.
    On the other hand, the file "/etc/httpd/conf.d/zz010_psa_httpd.conf" is not updated either, so what I'm doing actually is adding manually the line "Include /home/httpd/vhosts/<domain>/conf/httpd.include.new" to "/etc/httpd/conf.d/zz010_psa_httpd.conf" each time I create a new domain.

    Mail works fine and hasn't caused any trouble. Does anyone now how to fix that problem ?

    Btw, I've updated everything I could update, I've also fixed everything about MySQL tables, and the updates succeeded but it still doesn't work.

    Thank you very much.
     
Loading...